LugerForum Discussion Forums my profile | register | faq | search
upload photo | donate | calendar

Go Back   LugerForum Discussion Forums > Announcements & Help > Site Announcements

Reply
Thread Tools Display Modes
Unread 07-24-2012, 03:23 PM   #1
John D.
Administrator
& Site Owner
LugerForum
Patron
 
Join Date: Jun 2002
Location: A Little NE of Somewhere...
Posts: 2,651
Thanks: 474
Thanked 514 Times in 128 Posts
Default Sorry about the site outage...

Earlier today, a fast moving thunderstorm knocked out power to about 4000 businesses and residences in Portsmouth NH - along with my servers and circuits I thought the battery back-ups could last a few hours, but, with 12 servers/circuits - they didn't make it :shock:

Power is back on - and thanks for your patience!!

HOWEVER - on the PLUS SIDE - it did allow me to do some really necessary cleaning of the systems and a few hardware upgrades!!

On a final note - I'm AMAZED AT HOW QUIET my office can be without all this stuff running!!!!

Best to all - and thanks again!

John D.
John D. is offline   Reply With Quote
The following 3 members says Thank You to John D. for your post:
Unread 07-24-2012, 03:33 PM   #2
lugerholsterrepair
Moderator
Lifetime Forum
Patron
 
lugerholsterrepair's Avatar
 
Join Date: Jun 2002
Location: Arizona/Colorado
Posts: 7,763
Thanks: 4,868
Thanked 3,108 Times in 1,429 Posts
Default

John, I must have been out pounding rivets on my Trommel snail drum boxes..I didn't notice!

Thanks for all you do...

Jerry
__________________
Jerry Burney
11491 S. Guadalupe Drive

Yuma AZ 85367-6182


lugerholsterrepair@earthlink.net

928 342-7583 (CO & AZ) Year Round
719 207-3331 (cell)


"For those who Fight For It, Life has a flavor the protected will never know."
lugerholsterrepair is offline   Reply With Quote
The following 2 members says Thank You to lugerholsterrepair for your post:
Unread 07-24-2012, 04:29 PM   #3
alanint
User
 
alanint's Avatar
 
Join Date: Mar 2008
Location: Marco Island, Florida
Posts: 4,867
Thanks: 1,685
Thanked 1,916 Times in 1,192 Posts
Default

I personally was getting all itchie!! Thanks for the fix!
alanint is offline   Reply With Quote
The following member says Thank You to alanint for your post:
Unread 07-24-2012, 08:43 PM   #4
lew1
Lifer
Lifetime Forum
Patron
 
Join Date: Aug 2002
Location: Kentucky
Posts: 1,108
Thanks: 82
Thanked 204 Times in 112 Posts
Default

I was on line and could not sign in. Then later I was able to.

I did not think too much about it as the internet is funny and does funny things. Plus, it is always possible that the site was being worked on. I can understand doing it during the day as that is when everyone else works.

I do enjoy the site and did not consider a small time as being bothersome. Now, if it was for days, I would be having withdrawal systems.
__________________
charlie
lew1 is offline   Reply With Quote
The following member says Thank You to lew1 for your post:
Unread 07-24-2012, 09:30 PM   #5
sheepherder
Lifer
Lifetime Forum
Patron
 
sheepherder's Avatar
 
Join Date: Feb 2009
Location: ...on the 'ol Erie Canal...
Posts: 8,182
Thanks: 1,398
Thanked 4,441 Times in 2,329 Posts
Default

Quote:
Originally Posted by lew1 View Post
I do enjoy the site and did not consider a small time as being bothersome.
Same here. I was at work all day (like every day! ) and didn't notice.

But, John, if you could leave your home phone number so we could call you at 3:00am and let you know the site is down, that would be a big help!!!
__________________
I like my coffee the
way I like my women...
...Cold and bitter...
sheepherder is offline   Reply With Quote
Unread 07-25-2012, 09:12 AM   #6
John D.
Administrator
& Site Owner
LugerForum
Patron
 
Join Date: Jun 2002
Location: A Little NE of Somewhere...
Posts: 2,651
Thanks: 474
Thanked 514 Times in 128 Posts
Default

Well, as you can tell, I'm still working on this server... Some piece of hardware was zapped, and so I'm replacing more stuff, as it has a BSOD (Blue Screen of Death) every once in a while.. I've finished replacing the obvious stuff (memory, power supplies, network cards, etc.) - so, I'm turning it on for a while to monitor it...

Best to you -and thanks for your patience and support!

John
John D. is offline   Reply With Quote
Unread 07-25-2012, 09:15 AM   #7
Edward Tinker
Super Moderator
Eternal Lifer
LugerForum
Patron
 
Edward Tinker's Avatar
 
Join Date: Jun 2002
Location: North of Spokane, WA
Posts: 15,921
Thanks: 2,003
Thanked 4,515 Times in 2,085 Posts
Default

maybe its the 386 50 mghz server you are using?


Edward Tinker is offline   Reply With Quote
Unread 07-25-2012, 09:18 AM   #8
John D.
Administrator
& Site Owner
LugerForum
Patron
 
Join Date: Jun 2002
Location: A Little NE of Somewhere...
Posts: 2,651
Thanks: 474
Thanked 514 Times in 128 Posts
Default

I thought of that- but its been running so well since 1992, that I'd hate to upgrade it now???

Best to ya'

John D.
John D. is offline   Reply With Quote
The following 2 members says Thank You to John D. for your post:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 1998 - 2024, Lugerforum.com