LugerForum Discussion Forums my profile | register | faq | search
upload photo | donate | calendar

Go Back   LugerForum Discussion Forums > Announcements & Help > Site Technical Help or Site Feedback

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 10-05-2019, 09:13 AM   #1
mrerick
Super Moderator - Patron
LugerForum
Life Patron
 
mrerick's Avatar
 
Join Date: Dec 2009
Location: Eastern North Carolina, USA
Posts: 3,900
Thanks: 1,370
Thanked 3,094 Times in 1,503 Posts
Default Jan Still Forum Certificate Error

Not this forum, but Jan Still's forum over on GunBoards started generating "Certificate Error" this morning.

The mods there are aware of the problem, and trying to contact gunboards server managers.

The certificate it tried to serve me was for a Chrysler 200 forum site.

I won't log in to the site until this is resolved since the error could be associated with a hacking attempt. It's more likely to be a problem with the gunboards servers, but I tend to be conservative about these things.

I'll post here when I know it's resolved.

Marc
__________________
Igitur si vis pacem, para bellum -
- Therefore if you want peace, prepare for war.
mrerick is offline  
The following member says Thank You to mrerick for your post:
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:42 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 1998 - 2024, Lugerforum.com